<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Christianity Solidified By Apologetics In Church's Early Days - by americanworldview - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Christianity Solidified By Apologetics In Church's Early Days - by americanworldview - Newsvine" />
<meta name="description" content="In the Church today, a debate rages over the relationship of philosophy and theology to one another.&nbsp; Some scholarly believers as epitomized by Norman Geisler argue that, since this world is God's world, both can be used to understand Creation if each of these disciplines ar&nbsp;&hellip;" />
<meta name="author" content="americanworldview" />
<meta name="canonical" content="https://americanworldview.newsvine.com/_news/2017/02/18/36944395-christianity-solidified-by-apologetics-in-churchs-early-days" />
<meta name="section" content="{&quot;domainName&quot;:&quot;americanworldview&quot;,&quot;displayName&quot;:&quot;americanworldview&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/vine.jpg&quot;,&quot;url&quot;:&quot;https:\/\/americanworldview.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1173942000,&quot;numSeeds&quot;:&quot;19&quot;,&quot;numComments&quot;:&quot;2&quot;,&quot;numArticles&quot;:&quot;286&quot;,&quot;watchers&quot;:2}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;Newsvine&quot;,&quot;sitePageId&quot;:36944395,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;americanworldview&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;americanworldview&quot;,&quot;tags&quot;:[],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web09" />
<meta name="cip" content="23.15.7.193" />
<meta name="date" content="February 19, 2017, 5:03 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36944395" />
<meta property="og:url" content="https://americanworldview.newsvine.com/_news/2017/02/18/36944395-christianity-solidified-by-apologetics-in-churchs-early-days" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Christianity Solidified By Apologetics In Church's Early Days" />
<meta property="og:description" content="In the Church today, a debate rages over the relationship of philosophy and theology to one another.&amp;nbsp; Some scholarly believers as epitomized by Norman Geisler argue that, since this world is God&#039;s world, both can be used to understand Creation if each of these disciplines ar&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="36944395" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51645" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/efe043910de134de1adadcf00f3c0827de63c816.css?v=51645" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/1c3d1b42325f204d384cb90e136bb5f3840fe79b.js?v=51645"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/9f46442a4be2986246b7a7f97c08ff6048739273.css?v=51645" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/6acb6b5d3f7fd3d98f44959001b1b9d51f9da67e.js?v=51645"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F18%2F36944395-christianity-solidified-by-apologetics-in-churchs-early-days&amp;rand=10214167&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F18%2F36944395-christianity-solidified-by-apologetics-in-churchs-early-days&amp;rand=10214167&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg"
		data-domain-name="americanworldview"
		data-display-name="americanworldview">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg" height="80" width="80" />
	</a>
		<h1>
			<a href="https://americanworldview.newsvine.com/" rel="twipsy" title="View americanworldview's Column"  data-placement="bottom">
				americanworldview			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://christiandialogue.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;christiandialogue&quot;,&quot;displayName&quot;:&quot;Christian Dialogue&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/christiandialogue.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;291&quot;,&quot;articleCount&quot;:&quot;183&quot;,&quot;seedCount&quot;:&quot;145&quot;,&quot;memberCount&quot;:&quot;67&quot;,&quot;description&quot;:&quot;This group exist to encourage intelligent Christian Dialogue around the news and issues of our day. The hope is that this group is not a &amp;ldquo;red&amp;rdquo; group or a &amp;ldquo;blue&amp;rdquo; group but rather a purple color that seeks to announce Christ as lord, and not political parties, governmental systems, or contemporary issues.  May we faithful subvert the empire of our day.&quot;,&quot;createDate&quot;:1163207700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1472997663,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Christian Dialogue"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="christiandialogue"
		data-display-name="Christian Dialogue">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americaconservative.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americaconservative&quot;,&quot;displayName&quot;:&quot;Conservative America&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/americaconservative.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2988&quot;,&quot;articleCount&quot;:&quot;199&quot;,&quot;seedCount&quot;:&quot;32&quot;,&quot;memberCount&quot;:&quot;6&quot;,&quot;description&quot;:&quot;Conservative America is a brand new political blog.  The blog can be found at http:\/\/avguste.wordpress.com\nDomain coming soon!!!&quot;,&quot;createDate&quot;:1230795060,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1472997663,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Conservative America"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="americaconservative"
		data-display-name="Conservative America">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://xiandefenders.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;xiandefenders&quot;,&quot;displayName&quot;:&quot;Defenders of the Faith&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fgroup.gif&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/xiandefenders.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1585&quot;,&quot;articleCount&quot;:&quot;314&quot;,&quot;seedCount&quot;:&quot;468&quot;,&quot;memberCount&quot;:&quot;65&quot;,&quot;description&quot;:&quot;This group is for Christians that defend the faith on Newsvine and elsewhere against discrimination and unfair criticism.&quot;,&quot;createDate&quot;:1199245140,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1472997663,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Defenders of the Faith"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fgroup.gif&amp;width=70"
		data-domain-name="xiandefenders"
		data-display-name="Defenders of the Faith">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fgroup.gif&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://christians.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;christians&quot;,&quot;displayName&quot;:&quot;Evangelicals&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/christians.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;185&quot;,&quot;articleCount&quot;:&quot;266&quot;,&quot;seedCount&quot;:&quot;372&quot;,&quot;memberCount&quot;:&quot;57&quot;,&quot;description&quot;:&quot;A place for self-described \&quot;evangelical Christians\&quot; on the vine... Those who believe Christ as described in the Bible... Regardless of political affiliation.&quot;,&quot;createDate&quot;:1162670040,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1472997663,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Evangelicals"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="christians"
		data-display-name="Evangelicals">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://levinites.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;levinites&quot;,&quot;displayName&quot;:&quot;Levinites&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/levinites.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3531&quot;,&quot;articleCount&quot;:&quot;239&quot;,&quot;seedCount&quot;:&quot;165&quot;,&quot;memberCount&quot;:&quot;24&quot;,&quot;description&quot;:&quot;Mark R. Levin is one of smartest conservative talk show hosts around. Have you been Levinitized?&quot;,&quot;createDate&quot;:1240175760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1472997663,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Levinites"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="levinites"
		data-display-name="Levinites">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://libertarians.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;libertarians&quot;,&quot;displayName&quot;:&quot;Libertarians&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/libertarians.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;68&quot;,&quot;articleCount&quot;:&quot;1891&quot;,&quot;seedCount&quot;:&quot;12107&quot;,&quot;memberCount&quot;:&quot;355&quot;,&quot;description&quot;:&quot;A group for those who hold onto the Libertarian ideology.&quot;,&quot;createDate&quot;:1162584420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1487441025,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Libertarians"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="libertarians"
		data-display-name="Libertarians">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://reagan.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;reagan&quot;,&quot;displayName&quot;:&quot;Limbaugh's Gun Club&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/reagan.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;524&quot;,&quot;articleCount&quot;:&quot;416&quot;,&quot;seedCount&quot;:&quot;505&quot;,&quot;memberCount&quot;:&quot;53&quot;,&quot;description&quot;:&quot;A place to discuss guns, gun rights and gun defense.  &quot;,&quot;createDate&quot;:1168022580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1447763324,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Limbaugh's Gun Club"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="reagan"
		data-display-name="Limbaugh's Gun Club">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://mediaoutrage.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mediaoutrage&quot;,&quot;displayName&quot;:&quot;Media Outrage&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=faminchin13846C1C-3FB2-E997-BF23-F4BF0D3F1E3C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mediaoutrage.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2503&quot;,&quot;articleCount&quot;:&quot;1222&quot;,&quot;seedCount&quot;:&quot;11438&quot;,&quot;memberCount&quot;:&quot;480&quot;,&quot;description&quot;:&quot;A group for people to discuss the bias in today's media.  If you feel our media is bias and has an agenda of their own, this is the place to talk about it and post examples.&quot;,&quot;createDate&quot;:1221578400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487389169,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Media Outrage"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=faminchin13846C1C-3FB2-E997-BF23-F4BF0D3F1E3C.jpg&amp;width=70"
		data-domain-name="mediaoutrage"
		data-display-name="Media Outrage">
		<img src="https://m.newsvine.com/servista/imagesizer?file=faminchin13846C1C-3FB2-E997-BF23-F4BF0D3F1E3C.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://youngrepublicans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;youngrepublicans&quot;,&quot;displayName&quot;:&quot;Republican&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/youngrepublicans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;575&quot;,&quot;articleCount&quot;:&quot;485&quot;,&quot;seedCount&quot;:&quot;1889&quot;,&quot;memberCount&quot;:&quot;48&quot;,&quot;description&quot;:&quot;This is a place for Republicans to get together and discuss relative issues.  It is vital that we are informed citizens.  We have a responsibility to be involved in our government and act to insure that the conservative values that made the GOP great are restored to insure the continued success of the party..&quot;,&quot;createDate&quot;:1169359380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487096009,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Republican"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="youngrepublicans"
		data-display-name="Republican">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://citizenjournalist.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;citizenjournalist&quot;,&quot;displayName&quot;:&quot;The Citizen Journalist&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bobby30531552839ECF60-0E0A-487F-3786-CE98283A2C3D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/citizenjournalist.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;309&quot;,&quot;articleCount&quot;:&quot;759&quot;,&quot;seedCount&quot;:&quot;1513&quot;,&quot;memberCount&quot;:&quot;93&quot;,&quot;description&quot;:&quot;A public group devoted to sharing information related to citizen journalism, writing, reporting, and editing.&quot;,&quot;createDate&quot;:1163472420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487275419,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Citizen Journalist"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bobby30531552839ECF60-0E0A-487F-3786-CE98283A2C3D.jpg&amp;width=70"
		data-domain-name="citizenjournalist"
		data-display-name="The Citizen Journalist">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bobby30531552839ECF60-0E0A-487F-3786-CE98283A2C3D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
			</span>

	<span class="c-author-stats">
		Articles:&nbsp;286 
		Seeds:&nbsp;19 
		Comments:&nbsp;2 
		Since:&nbsp;Mar 2007	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36944395"><div class="j-article-column c-article-column" 
			data-domain="americanworldview" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Christianity Solidified By Apologetics In Church's Early Days" 
			data-content-id="36944395"
		>
		<article class="c-icon c-article">
		<header>
			<h1> Christianity Solidified By Apologetics In Church's Early Days</h1>

					<div class="j-abuse-reports" data-content-id="36944395">
			<div>Current Status: <span class='j-current-status'>Quarantined (40)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://americanworldview.newsvine.com/">americanworldview</a>							</div>
			<div class="c-dateline">Sat Feb 18, 2017 6:53 AM</div>

			<div class="c-tags"><ul></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="0" data-content-id="36944395"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="americanworldview" data-content-type="" data-domain-name="americanworldview" data-content-id="36944395" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p>In the Church today, a debate rages over the relationship of philosophy and theology to one another.&nbsp; Some scholarly believers as epitomized by Norman Geisler argue that, since this world is God's world, both can be used to understand Creation if each of these disciplines are approached from a Bibliocentric perspective.&nbsp; The other side of the debate contends that, since theology contains God's revelation to mankind, philosophy at best merely repeats the understanding of theology or at worst actively undermines theology by enshrining human reason as the ultimate standard.&nbsp;&nbsp;</p><p>This debate extends back to the earliest days of the Church.&nbsp; Living in the Hellenistic world awash with numerous philosophies, mystery cults, and state religions, the Church quite early on had to address these realities.</p><p>Basing their approach on Paul's Mars Hill missionary efforts in Acts 17, early Christians advocating the value of philosophy pointed out that philosophy could be used as a point of contact with the unbeliever when both philosophy and theology concurred on certain matters.&nbsp; For example, Paul was able to win the attention of some Stoics because of the similarities between Christianity and that particular philosophy.&nbsp; Justin Martyr, who went from being a Stoic to an Aristotelian to a Pythagorean to a Platonist, ultimately settled upon being a Christian because he categorized the faith as the true philosophy.</p><p>The second approach emphasized its own Pauline justification as well by invoking I Corinthians 1 where in the passage the world's wisdom is categorized as foolishness.&nbsp; Elsewhere, Colossians 2:8 says,&nbsp; &ldquo;See to it that no one takes you captive through philosophy and empty deception.&rdquo;&nbsp; Those adhering to this approach noted how philosophy often bred heresy and unbelief.</p><p>A number of Church Fathers favorably disposed towards philosophy harbored questionable beliefs often linked to Platonism.&nbsp; For example, Origen of Alexandria believed that Satan was not beyond redemption since the Devil is a spirit not unlike a run of the mill human being (Gonzalez, 80).&nbsp; Such a perspective was often derived from the Platonic view that God was a nondescript entity that did not create the universe from nothing and did not personally care for individual human beings.&nbsp; Yet God as revealed through Scripture and incarnated in Jesus Christ is known personally by His followers and cares when even the tiniest sparrow falls to the ground.</p><p>When viewed from a certain light, both of these approaches relating philosophy and theology possessed merit.&nbsp; Each agreed regarding the centrality of God's revelation of Jesus Christ and on the need for salvation.&nbsp; Those appreciating philosophy were correct in pointing out that all truth is God's truth and that segments of truth can be used to introduce the lost to the source of all truth.&nbsp; Those leery of philosophy were correct in pointing out the danger the discipline would wreak if left unchecked.&nbsp; The descendants of the early Church walking the Earth would do well to consider both of these positions.</p><p>I Peter 3:15 commands the Christian to provide an answer for the hope within.&nbsp; Many apologists and theologians interpret this as giving a response to objections and inaccuracies raised by the unbeliever.&nbsp; In the process, the potential exists to bring a substantial number into the faith by highlighting those points of commonality shared between the faith and the most profound insights that human thought have to offer.</p><p>Realizing that a percentage of the persecution befalling the Church was the result of inaccurate rumors and incorrect assumptions, the early Apologists set out to set the record straight in a manner that would make a Madison Avenue public relations firm proud.&nbsp; The Apologists answered head on the charges leveled against Christianity and turned them against their pagan adversaries.&nbsp; When accused of orgies and incest through misunderstandings as to the nature of the love feast and the practice of calling fellow believers &ldquo;brother&rdquo; or &ldquo;sister&rdquo;, the Apologists explained what these terms meant and the pointed out that the pagans themselves committed such debaucheries as exhibited by certain Dionysian rites. (Gonzalez, 50).&nbsp; Accused of atheism for believing in what the Romans considered god and for not believing in the sanctioned state pantheon, Polycarp at his trial was ordered by the judge to vocally proclaim, &ldquo;Out with atheists.&rdquo;&nbsp; Polycarp theatrically gestured towards the assembled crowd and declared, &ldquo;Yes, out with the atheists (Gonzalez, 45).&rdquo;</p><p>Having deflected some of the criticism, the Apologists sought to win Classical civilization by showing that the insights and accomplishments achieved by that particular cultural tradition were not necessarily antithetical to Christian belief in and of itself.&nbsp; Justin Martyr argued that all knowledge stemmed from the universal reason of the Logos manifested in the person of Jesus Christ.&nbsp; Reason was to the Greek what revelation was to the Hebrew in terms of the basis of each culture's epistemological foundation.&nbsp; Justin in fact characterized Christianity as true philosophy.</p><p>The Apologists found themselves in an era hostile to the claims of Christianity.&nbsp; Yet they were willing to proclaim the message that the hostile forces arrayed against the Church needed to hear.&nbsp; Though it has not yet come to the same point in our society where believers are being executed for their faith, the contemporary Church needs to emulate this example before such a state of affairs occurs once more.</p><p>Over the course of its early history, the Church faced numerous threats.&nbsp; Some of these such as the hostile Roman and Jewish authorities came from without.&nbsp; Those claiming to come from within the Church's own ranks as embodied by the heresies of Gnosticism and Marcionism were as equally dangerous in their own particular manners.</p><p>Gnosticism was the name given to a number of related sects claiming they possessed knowledge beyond that held by the Church and the ordinary believer.&nbsp; Gnosticism was in fact a blending of Platonism Judaism, Zoroastrian, and Christian beliefs (Chadwick, 35).&nbsp; A number of these beliefs held by Gnosticism put the movement at odds with the Christian faith.</p><p>First among these was that only the spiritual was good and that matter was in fact evil.&nbsp; This teaching manifested itself in two primary ways.&nbsp; Some Gnostics engaged in extreme ascetic practices that ignored basic bodily needs.&nbsp; Other Gnostics invoked their disregard for the material as an excuse for debauched and licentious practices since they insisted bodily actions bore no impact upon one's spiritual well-being.</p><p>Beyond this, Gnostics possessed several faulty notions regarding Christ.&nbsp; For example, many Gnostics held that Christ did not actually possess a human body but rather merely appeared to have one.&nbsp; Such a claim would make Christ a liar and thus unworthy of worship.</p><p>In Luke 24:39, Christ Himself says, &ldquo;See My hands and My feet, that it is I Myself: touch Me and see, for a spirit does not have flesh and bones as you see that I have.&rdquo;&nbsp; If Christ did not have an actual material body, why would He go to such a length in deceiving His associates into thinking He had one?&nbsp;&nbsp; In regards to Gnostic conceptions of salvation, it was not enough to believe on the Lord Jesus Christ.&nbsp; Instead, one needed to be initiated into the inner circle of hidden knowledge in order to obtain the passwords needed to ascend to higher levels of enlightened existence.</p><p>The second heresy faced by the early Church was Marcionism, named for its founder Marcion.&nbsp; Marcion believed that the God of the Old Testament who created the physical world and who was worshiped by the Jews was not God the Father of Jesus (Chadwick, 39).&nbsp; The higher God sent Jesus into the world to correct the evil wrought by the maniacal Jehovah.&nbsp; To do away with physical procreation which nauseated him, Marcion argued that Christ stepped onto the world stage as a fully grown individual.&nbsp;</p><p>Marcion then took it upon himself to establish a canon of sacred writings suitable to the teachings of his sect.&nbsp; Having enunciated this antipathy for the Old Testament God, Marcion rejected that particular portion of Scripture.&nbsp; Of what came to be known as the New Testament, Marcion accepted only the Gospel of Luke and Paul's Epistles.&nbsp; Even these documents did not escape his editor's pen as Marcion proceeded to expunge these texts of their Old Testament quotes and allusions which he claimed had been placed there as Jewish propaganda.</p><p>Gnosticism and Marcionism presented powerful threats to the fledgling Christian Church.&nbsp; Fortunately, the Church was able to rally around the faith elaborated in Scripture and empowered by the Holy Spirit to keep these false doctrines at bay.</p><p>As the Church grew in number and influence, it was not long before those assembling under its banner or claiming to speak on behalf of its divine founder began promoting and squabbling over differing theological beliefs and interpretations.&nbsp; A number of these were either highly controversial or even blatantly aberrant.</p><p>Montanism was a reaction against Marcion and Gnostic theologies.&nbsp; Both Gnosticism and Marcionism sought to undermine the more conventional literal interpretation of Scripture by allegorizing these as many Gnostics had done or by denying the authenticity of such outright as Marcion had done.&nbsp; Each sect also denied essential doctrines such as Christ's virgin birth or physical incarnation.</p><p>Montanus along with Prisca and Maximilla were alleged to have prophesied under direct inspiration of the Holy Spirit against as what was classified as&nbsp; &ldquo;...the Gnostic elimination of the eschatological expectation (Chadwick, 52). &ldquo; In many ways, Montanism proved as divisive as its Gnostic and Marcion competition.&nbsp; Many congregations in Asia Minor split, with the church at Thyatira remaining Montanist for nearly a century (Chadwick, 52).</p><p>The Montanist movement even appealed to theologians of considerable reputation such as Tertullian.&nbsp; Tertullian was originally attracted to the movement's rigorous ethics and spiritual vigor.&nbsp; However, even he grew weary of the innovation after a fashion because of the movement's failure to deliver on its promise of a new era marked by increased accessibility to the power of the Holy Spirit and its promise of a Christian life surpassing even that enjoyed by the Apostles themselves (Gonzalez, 76).</p><p>Such enthusiasm could not be sustained indefinitely.&nbsp; Even if it could, Montanism was not even necessarily that good of an idea since it was itself based upon questionable theological assumptions.&nbsp; For example, Montanists claimed that those doubting the veracity of their prophetic utterances were guilty of blaspheming the Holy Spirit, the greatest offense one could commit in violation of Scripture.&nbsp; Hippolytus pointed out in reference to the Montanist emphasis on supernatural manifestations that these were not the greatest miracle that an individual could experience.&nbsp; But rather that honor was reserved for the occasion of their own individual conversion (Chadwick, 53).&nbsp; The orthodox response to Gnosticism and Marcionism was not to be found in the fits of ecstasy and seeming irrationalism as offered by Montanism but rather in more powerful tools that the Church would find at its disposal.</p><p>It would probably not be an exaggeration to say that the average Christian thinks that the Bible plopped down from Heaven complete with leather binding and the words of Christ conveniently highlighted in red.&nbsp; However, the process by which the Church came to accept this gift from God, particular in regards to the books of the New Testament, was a gradual process fraught with a certain degree of controversy along the way.</p><p>In response to the Marcion and Gnostic denial of certain Gospels and portions of the Epistles embodied by Marcion's acceptance of only the Gospel of Luke and his removal of Paul's Old Testament quotations as Jewish propaganda, the Church felt that it needed to formalize which writings were binding as divinely inspired.&nbsp; Since Jesus accepted the Old Testament as divinely inspired, so would the Church.&nbsp; Therefore, most of the debate arose surrounding what post-Old Testament writings would be accepted into the corpus of holy writ.</p><p>According to Justo Gonzalez in &ldquo;The Story Of Christianity: The Early Church To The Dawn Of The Reformation&rdquo;, the first works accepted by the Church were the Gospels.&nbsp; Instead of being discouraged by alleged discrepancies between the exacting details of the Gospels, orthodox Christians pointed out how the considerable agreement between these documents undermined Gnostic claims to the secret knowledge as found in the sect's preferred text the Gospel of Saint Thomas (Gonzalez 63).&nbsp; The next set of works accepted by the Church included the Pauline Epistles and the Book of Acts.</p><p>The greatest debate centered around the texts found towards the end of what Christians categorize as the New Testament.&nbsp; Debate ensued over II Peter, Hebrews, James, II John, III John, Jude, and Revelation.&nbsp; Councils were convened at Hipporegiaus in 393, at Carthage in 397, and the Council convened in 419 was under the leadership of none other than Augustine.&nbsp; It was the purpose of these councils to identify which books stood out as having been authored under divine inspiration.&nbsp; However, this process of consensus did not always end the dispute as was the case regarding the Book of Revelation.&nbsp; Though accepted by the third century, its inspiration was questioned after Constantine's conversion because of the book's harsh words regarding tyrannical government and worldliness but this concern subsided by the second half of the fourth century (Gonzalez, 63).</p><p>Though the New Testament did not plop down fully formed from Heaven into the hands of Billy Graham or John Paul II, the Church can rest assured as to this work's divine authenticity because even to this very day there are few things to which all Christians agree.&nbsp; For example, Dispensationalists and Covenant theologians seldom agree on the specifics of Scripture's eschatological chronology, but both will agree upon the supremacy of the Lord proclaimed within its pages and the value of each inspired word to the salvation of mankind to this very day.</p><p>Faced with challenges such as Gnosticism and Marcionism, the Church formulated several weapons to be used against these kinds of heresies, the New Testament canon being the most powerful tool at the disposal of the Church.&nbsp; However, the Church also possessed a number of other supplementary weapons to be used in a supportive role in the realm of intellectual and spiritual confrontation.</p><p>One of these tools used by the Church came to be known as the Apostle's Creed.&nbsp; This symbol of faith was used to identify true believers since those reciting it with understanding were enunciating orthodox doctrine.&nbsp; This creed spoke to the subject of Jesus as God's Son, of the Virgin Birth, the Resurrection, the historicity of Christ's incarnation under the rule of Pontius Pilate and other foundational Christian doctrines with which assorted competing sects found themselves at variance.</p><p>The second used in the Church's arsenal was the Rule of Faith.&nbsp; Very much akin to the Apostle's Creed, the Rule of Faith provided a brief summation of key doctrinal ideas such as those enunciated in the Creed such as the Creation, the Incarnation, and the Ascension.&nbsp; Tertullian found the Rule of Faith easier to use than the Scripture itself since the heretics interpreted Scripture through the lens of their pre-established theological preferences while not accepting the doctrines articulated within the Rule (Chadwick, 45).</p><p>The third method employed by the Church to protect the faith was the notion of Apostolic Succession.&nbsp; According to the idea of Apostolic Succession, Christ passed his teaching authority on to the Apostles who in turn handed orthodox teachings over to their successors who eventually handed down this heritage throughout history in an unbroken chain.&nbsp; This idea was formulated to combat Gnostic claims of secret knowledge either passed down outside the established Apostolic channels or lost until rediscovered by the Gnostic adepts of succeeding generations.</p><p>Each of these tools used by the Church did possess considerable influence yet could not surpass the power of the New Testament Canon.&nbsp; Both the Apostle's Creed and the Rule of Faith were derived from the teachings of Scripture and were merely tools used to summarize the greater body of work contained within the pages of the New Testament.&nbsp; Apostolic Succession was only of use if those invoking it were willing to adhere to the truth of the Gospel proclaimed by the Apostles and embraced by the early Church.&nbsp; Succeeding centuries would provide the results of what would happen when the traditions of men were given nearly the same weight as the revelation of God.</p><p>I Corinthians 12:28 and Ephesians 4:11 list the office and gift of teaching as one of the primary missions within the structure of the Church.&nbsp; It has often been the duty of those taking up the mantle of teaching to fight the doctrinal errors of the day and to prepare their respective congregations to face challenges in the society at large.&nbsp; Two individuals taking up this role in the early church included Irenaeus of Lyon and Tertulian of Carthage.</p><p>Iraeneus was born in Asia Minor around AD 130.&nbsp; Eventually Irenaeus migrated to Lyon in southern France where he became presbyter and ultimately bishop after Photinus died under persecution.&nbsp; A disciple of Polycarp, Irenaeus had a pastor's heart in that his greatest interest was in teaching his congregation to live the Christian life and comprehend doctrine.&nbsp; As such, he did not engage in significant philosophical speculation (Gonzalez, 68).&nbsp;&nbsp;</p><p>That does not mean, though, that Irenaeus was an intellectual slouch.&nbsp; In &ldquo;Demonstrations of the Apostolic Faith&rdquo; and &ldquo;Against Heresies&rdquo;,&nbsp; Irenaeus played the role of an ancient Hank Hanegraaff or Norman Geisler by refuting the doctrinal errors of his day --- namely Gnosticism --- and by instructing his readers in essential Christian belief.&nbsp; Taking the shepherd role of a pastor to heart, Irenaeus saw God as a shepherd lovingly leading his flock of humanity to the culmination of history (Gonzalez, 68).</p><p>According to Irenaues, humanity was created as children eventually to takeits place as the judges of angels who themselves would help mankind in reaching the point of maturity like a tutor teaching a prince to one day take his place of rulership.&nbsp; Man is also to be taught by God's Word and Holy Spirit.&nbsp; Though history is now marked by sin, there would have been a history anyway (though one not quite as tragic as that now filling the world's libraries).&nbsp; In the drama of history, Israel is the instrument through which God's Word and Spirit reach out to all of mankind with an offer of eternal communion in the form of Jesus Christ.</p><p>The second teacher to be discussed is Tertullian of Carthage.&nbsp; In certain respects, Tertullian was the Francis Schaeffer or Ravi Zacharias of his day, utilizing logic and argument to reveal the intellectual and spiritual bankruptcy of his opponents.&nbsp; For example, Tertullian used his legal and rhetorical training to expose the inherent inconsistency of Trajan's policy regarding Christianity: don't actively flush out believers but indeed prosecute them if they happen to get caught (Gonzalez, 74).&nbsp;&nbsp;</p><p>Tertullian believed Christianity represented all truth and to seek truth apart from it through Classical culture was pointless at best and idolatry at worst.&nbsp; This sentiment was summarized by his famous aphorism asking what does Athens have to do with Jerusalem.&nbsp; Despite his wit and penetrating logic, Tertullian veered from the straight and narrow off into the Montantist movement which often emphasized alleged fits of the Spirit over the application of logic in addressing other rising heresies.</p><p>Perhaps Tertullian's greatest contribution was his understanding of the Trinity.&nbsp; His understanding&nbsp; was formulated in response to Modalism (the belief that the names of &ldquo;Father&rdquo;, &ldquo;Son&rdquo;, and &ldquo;Holy Spirit&rdquo; signify the modes or roles of a unitary God rather than distinctive individuals).&nbsp; Tertullian said of the Trinity that the Godhead consists of one substance and three persons with Christ as the Savior being that distinct person possessing two natures (Gonzalez, 77).&nbsp; And to top off this formidable existence of intellectual accomplishment, Tertullian is honored as the father of Western theology for being among the first to use Latin rather than Greek in his writings.</p><p>It is often easy to look down upon teachers and apologists for their application of the intellect in approaching the things of the spirit.&nbsp; However, it cannot be denied that these thinkers play a pivotal role in strengthening the faith of believers and in introducing the faith to a hostile and unbelieving world.</p><p>By Frederick Meekins</p><p>&nbsp;</p><p>Chadwick, Henry. &ldquo;The Early Church.&rdquo; 1967.</p><p>&nbsp;</p><p>Gonzalez, Justo. &ldquo;The Story Of Christianity (Vol. 1): The Early Church To The Dawn Of The Reformation.&nbsp; Harper Collins Publishers, 1984.</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36944395" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1487509421 -->